Bugs et divers problèmes

Pour une bonne entente, prendre compte de ces quelques règles.

Re: Bugs et divers problèmes

Messagepar Phoenix » 25 Aoû 2017, 10:30

nigrumangelus a écrit:Bonjour,

Je me suis inscrit, il y a peu, et j'ai tenté, hier, de créer un topic pour me présenter (sur le forum correspondant).

Tout avait l'air de bien se passer, jusqu'à ce que j'édite le message... Après, j'ai eu un message d'erreur, que je n'ai pas bien compris, et mon topic a disparu !!! :shock:

Ce qui fait que je ne peux pas poster sur votre site, puisqu'il faut se présenter avant. Je suis bien embêté.

Alors, Est-ce qu'il faut que j'attende (S'il s'agit d'un bogue technique) ?.. Ou alors, Est-ce qu'il faut que je crée un autre topic sur le forum de présentation ?.. Car je ne voudrai pas créer de doublon.

Merci de prendre le temps de me répondre.

Dans l'attente, je vous souhaite une bonne journée. :)


Ne t'inquiètes pas, c'est bon :) On devait juste donner notre accord sur le fait que tu postes ton premier message, et j'ai accepté, donc ton topic a été créé :)
Avatar de l’utilisateur
Phoenix
Modérateur
 
Messages: 2619
Inscription: 28 Aoû 2010, 13:55

Re: Bugs et divers problèmes

Messagepar Angelus Redimens » 17 Nov 2017, 12:42

Bonjour,

J'ai tenté de poster un message, pour remercier ceux et celles qui me souhaitaient la bienvenue, mais mon message est invalidé à chaque fois, non pas parce qu'il y a des fautes : Il n'y en a pas, j'ai l'équivalent d'un BAC littéraire, mais du fait qu'il y a des mots étrangers dedans (voire des Pseudos), qui ne sont pas reconnus par la correction automatique !..

C'est très pénible !.. Vous me conseillez quoi exactement ?.. Merci !

Parce que moi je ne vais pas pouvoir rester ici, si on m'invalide tous mes messages à cause d'un mot étranger ou d'un pseudo !..

Je suis donc bien ennuyé ! :?
Je suis la lumière qui brille dans les ténèbres
Avatar de l’utilisateur
Angelus Redimens
Néophyte
 
Messages: 6
Inscription: 15 Nov 2017, 15:05

Re: Bugs et divers problèmes

Messagepar Phoenix » 17 Nov 2017, 16:14

Angelus Redimens a écrit:Bonjour,

J'ai tenté de poster un message, pour remercier ceux et celles qui me souhaitaient la bienvenue, mais mon message est invalidé à chaque fois, non pas parce qu'il y a des fautes : Il n'y en a pas, j'ai l'équivalent d'un BAC littéraire, mais du fait qu'il y a des mots étrangers dedans (voire des Pseudos), qui ne sont pas reconnus par la correction automatique !..

C'est très pénible !.. Vous me conseillez quoi exactement ?.. Merci !

Parce que moi je ne vais pas pouvoir rester ici, si on m'invalide tous mes messages à cause d'un mot étranger ou d'un pseudo !..

Je suis donc bien ennuyé ! :?


Ah bon?! ça ne m'est jamais arrivé :? (et c'est la première fois qu'on me parle de ce problème)
Tu écris via un téléphone?
Avatar de l’utilisateur
Phoenix
Modérateur
 
Messages: 2619
Inscription: 28 Aoû 2010, 13:55

Re: Bugs et divers problèmes

Messagepar Angelus Redimens » 18 Nov 2017, 14:18

Bonjour,

Tout d'abord, merci de m'avoir répondu !.. C'est très aimable de votre part.

Je ne comprends pas : Je viens de poster le dernier message qui bloquait la dernière fois, et là qui est passé impeccable, sans que je comprenne pourquoi. Et alors que je vous répondais, rebelote : Cela recommence !!!.. Mon formulaire est invalide, une fois encore !.. Peut-être parce que j'ai parlé de Chrome ?.. En fait, je n'en sais rien !..

Je vais bien voir si ça passe, là !.. Mais pas sûr !.. :?

Bon, puisque ça a l'air de passer, je vais vous répondre : J'écris de mon PC personnel. Je suis sous Windows 8.1, et j'utilise Internet Explorer. Bien que là, je sois sous Chrome.
Je suis la lumière qui brille dans les ténèbres
Avatar de l’utilisateur
Angelus Redimens
Néophyte
 
Messages: 6
Inscription: 15 Nov 2017, 15:05

Re: Bugs et divers problèmes

Messagepar Bluespectrum » 19 Nov 2017, 15:22

ça me le fait sans cesse perso je fait poster une deuxième fois et ça passe ^^
Avatar de l’utilisateur
Bluespectrum
Néophyte
 
Messages: 24
Inscription: 05 Nov 2017, 14:44

Re: Bugs et divers problèmes

Messagepar Angelus Redimens » 19 Nov 2017, 16:56

Comme le dit si bien Bluespectrum, j'ai fait comme ça aujourd'hui (reposter une 2ème fois), sur quelques messages et c'est passé !..

Alors si ça le fait comme ça, ce n'est pas bien grave ! :D

En tous cas, merci à vous, Phoenix et Bluespectrum, pour m'avoir répondu.
Je suis la lumière qui brille dans les ténèbres
Avatar de l’utilisateur
Angelus Redimens
Néophyte
 
Messages: 6
Inscription: 15 Nov 2017, 15:05

Re: Bugs et divers problèmes

Messagepar Pierstoval » 20 Nov 2017, 23:02

Est-ce que tu as eu un message du genre
Code: Tout sélectionner
Incorrect string value: '\xF0\x9F\x98\x83' for column 'post_text' at row 1 [1366]
?

Si oui, c'est simplement parce que le forum n'est pas compatible avec les emojis :)

Et puis bon, on n'a aucune censure sur le forum hein ;)

Capture.JPG
Capture.JPG (20.9 Kio) Vu 88 fois
Image
Avatar de l’utilisateur
Pierstoval
Administrateur
 
Messages: 3898
Inscription: 20 Mar 2008, 14:50
Localisation: Aix-en-Provence

Précédente

Retourner vers Index du forum Retourner vers Annonces et règles relatives au forum


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron