Calcul horaire sous Excel 2007

Le coin préféré des Geek !

Calcul horaire sous Excel 2007

Messagepar Roman » 30 Déc 2013, 16:21

Bon voilou

Est ce que l'on a des connaisseurs (e) en Excel 2007 ?

Un petit truc que je ne sais pas faire sous Excel

Je met mes cellule au format [H]:mm

Prenons A1 pour horaire de début de boulot
Ex = 8:00
Prenom B1 pour horaire de fin
Ex 17:00

Je place le résultat dans C1 avec cette formule
=SOMME(B1-A1+SI(A1>B1;1))

La condition, c'est pour les horaires éventuellement de nuit
Tout ça fonctionne...

Comment faire pour retirer systématiquement 1h au résultat ?
Est ce que l'on peut l'inclure dans la formule sans repasser par une autre cellule ? (ou je mettrais 1h avec dans ma formule moins telle cellule)

C'est pas capital mon truc, c'est juste histoire d'apprendre pour savoir le faire.
L'histoire est très mal expliquée... César, il a eu la Gaule grâce à Cléopâtre...
Avatar de l’utilisateur
Roman
Maître des mots
 
Messages: 392
Inscription: 21 Jan 2011, 17:24
Localisation: Rouen VS Orléans

Re: Calcul horaire sous Excel 2007

Messagepar Roman » 31 Déc 2013, 17:58

Au cas, ça intéresserai, j'ai trouvé la soluce. Il suffit de rajouter -("1:00") a la formule. Ça soustrait une heure.
L'histoire est très mal expliquée... César, il a eu la Gaule grâce à Cléopâtre...
Avatar de l’utilisateur
Roman
Maître des mots
 
Messages: 392
Inscription: 21 Jan 2011, 17:24
Localisation: Rouen VS Orléans


Retourner vers Index du forum Retourner vers Informatique


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron